1

Terrain bug like if zoned

Vivallgames's Avatar Vivallgames4/30/24 3:01 pm
1 ambers 90 2
5/18/2024 6:52 pm
Vivallgames's Avatar Vivallgames
Hi Valheimers!

Bug: terrain looks like I have "zones/layers" and I can't modify them as I want (paint).
If I want, for example apply dirty or paved paint, that'snt apply on the range. It's applicated on an part but some part don't appear as if I have layers (as in Photoshop).But (it's weird), I can terraform...

I don't know if it's recent or if it's old and I never saw that...All on my village, I have some zones as big squares.You can see that on pictures. Before/after apply tool.

Of course, I tried to recharge old saves, tried terraform and optterrain command.

If you have solution... Thanks in advance! 😚
Posted by Vivallgames's Avatar
Vivallgames
Level 25 : Expert Builder
9

Create an account or sign in to comment.

2

MutantArtCat
05/16/2024 4:33 am
Level 56 : Grandmaster Raven
MutantArtCat's Avatar
I experienced the same thing today, some lines and patches (triangles) would not paint at all. Thought it had to do with the ashlands update and the known issue of the higher visibility of the chunk(?)lines, I thought the way the terrain works had changed maybe. I reported it in the PB thread on the JVL disc anyway.
1
Vivallgames
05/18/2024 6:52 pm
Level 25 : Expert Builder
Vivallgames's Avatar
Hi! The problem is not solved, but I found an solution. Use the hoe ;)
1
Valheimians

Website

© 2021 - 2024
www.valheimians.com

Welcome