1

Forum problem

1 ambers7 replies466 views
Kero started 5/29/21 12:40 pm
Cyprezz replied 9/16/2021 12:04 pm
I just ran into an issue trying to click on the Events thread on the forum. I use Opera GX but I also tried it in Chrome and both give me this message (even after refreshing/clearing cookies):

"Attempted to create invalid Resource subject:"
Posted by avatar
Kero
Level 2 : Apprentice Builder
0

Create an account or sign in to comment.

7 replies

1
09/16/2021 12:02 pm
Level 1 : New Viking
saurek
saurek avatar
I can't even start new topics on here, what's up with that?
1
09/16/2021 12:04 pm
Level 21 : Expert Viking
Cyprezz
Cyprezz avatar
Hey... Just noticed your initial thread tripped a spam agent. I approved it along with all the replies you tried to make after it. Sorry for the trouble and looks like a great server.
1
05/30/2021 1:11 amhistory
Level 2 : Apprentice Builder
Kero
Kero avatar
I just noticed that the post inside Events (Meadows Build Contest Discussion) is on the right side under Active topics and I get to that just fine, I can click and read it. Its just the Events link on the forum that's bugged out for me. I haven't a clue why that's happening. Short vid of issue
2
06/01/2021 9:05 am
Level 21 : Expert Viking
Cyprezz
Cyprezz avatar
How about now? I think I identified the issue.
2
06/01/2021 11:08 am
Level 2 : Apprentice Builder
Kero
Kero avatar
It works! Thanks!
1
05/29/2021 3:06 pm
Level 21 : Expert Viking
Cyprezz
Cyprezz avatar
I'm trying to reproduce the issue but even when I'm logged out, I can view the events forum & the only current event thread. I'll have to test more on Monday. Do you have a question about the contest? Happy to answer it here in the meantime.
1
05/29/2021 8:26 pm
Level 2 : Apprentice Builder
Kero
Kero avatar
Nah, just wanted to catch up on all the forum messages. :) I'm not sure what's causing the issue either. I tried again shortly after when I had to reboot and still got it on both browsers.
Valheimians

Website

© 2021 - 2021
www.valheimians.com

Welcome